Zerynth Studio lost focus on login


#1

Hi new version installe d 2.0.6 on win 10
Old version work well, this one lost focus on login, so roll over the mouse on the bottom bar tab i see the app, but press on it nothing appear


I have restarted, uninstall and reinstall but nothing
Can you help me?
Fabio


#2

hi, try to go over the application tab preview (not on the bar button), right-mouse click and select maximize.


#3

a NW.js windows appear


#4

can you please post here a picture?
Can you see the zerynth ide interface or it is just rendered in the windows bar preview tab?


#5

Hi Floyd
it’s on the first post
https://community.zerynth.com/uploads/editor/79/l2rl1d7v8kor.png


#6
a NW.js windows appear

please show me it


#7

I don’t know in what way this app appear, now I have close it… and try to reinstall.
So I have pressed some button and drag and this other application open near zeryth studio tab in the bottom main bar.

So in particular when I try to open the fist small white window with the version appear, after one second the main app appear for 1 second and desappear immediatly.

I don’t understand why…
If can I help you tell me how

Fabio


#8

(I sent you a Private Message)


#9

Received, but please send me your email address because I can’t reply
Fabio


#10

Hi @“Fabio Parigi” 

This issue regards the a
utomatic window positioning, you can try to select and keep clicked the top bar of the Zerynth Studio loading screen.

You have to keep on pressing until the Zerynth Studio initial screen is displayed; then you should be able to move the window or maximize to full screen.

Hope this can help you :slight_smile:


#11

ok, press right click on the bar icon and maximize

Fabio


#12

Thanks for that, I tried re-installing twice, deleting the Zerynth2 folder and starting again and nothing worked. 30 seconds in the forum and it’s fixed, perfect!!