Zerynth Studio is not opening


#1

All of sudden my Zerynth studio stopped working!! I think its because of the auto update.
When I try to open Zerynth studio it shows the first start up screen where it shows the different versions available to open, When I select any version and press “Start” in the next screen it shows ‘Loading Zerynth’ for a sec and auto minimizes the screen after that I cant maximize the screen.
tired uninstall and reinstall the Zerynth studio - it did not help
tried updating the Zerynth studio - it did not help

I see Zerynth studio in windows title bar but when i click on the icon i doesn’t maximize like other applications.

How to resolve this issue? Disappointed with this issue.

Thank you
Adarsh


#2

Hi, I sometimes have the same issue… if you change your Windows screen resolution to something else when Zerenth IDE is open, then back again to normal it will work.

let me know


#3

the same happens to me, I try to change screen resolution while Zerynth is opening, but nothing changes

Fiamma


#4

hi @Adu
Could you tell me which OS are you using?
If you think this is a problem from the auto updater, could you tell me which version zerynth IDE got updated to?(which version caused this problem)


#5

Hi @Marcel and @marco
Could you tell me which OS are you using? which version of zerynth that is currently running and causes that problem?


#6

Hi karimhamdy1,

I’ m using Windwos 10, I have problem with both 2.2.1, 2.0.11

thanks


#7

For me the same OS and version,


#8

I had the same problem and after googling my head off, I finally found a solution. In my case, the only way it would run is full-screen; if I tried to run in window mode, it would immediately minimize. So, here’s what I did. I right clicked on the app in the task bar, not just the icon, but once it’s running (and it is running, believe me) when you right click on the Zerynth text you’ll see that you can MOVE and SIZE the app. What you should also see is an outline of the app’s window somewhere on your screen. So what you want to do is use move and size to shrink the ghost window and move it to the center of your screen. You have to use cursor mode to do the move and size…not the mouse. Once you do that you’ll be able to click on the thumbnail image of the app in the task bar and the app window will come up. It takes a bit of fiddling around in order to get the app window shrunk and moved around, but you’ll get it and your problem should be fixed after that. For the life of me I can’t remember what I did to get it messed up to begin with, but, oh well, at least I got it fixed! Good luck…email me directly if you need some help, but be specific about what you’re doing, step-by-step and I’ll try to help. I don’t know if I can find the online article/post I found that led me to this solution, but I’ll try to find it and post. My emal: blacker64 (at) gmail.com


#9

So here’s the link: https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/programs-appear-on-the-taskbar-but-they-wont-open/405a6ea8-377e-4ecb-b900-30c08bc1d8ef

You’ll have to scroll down a few posts to find the one by Robert Aldwinckle - that’s the one the led me to my solution.
Good luck!