Zerynth Studio don't install on Ubuntu 18.04.4 LTS

Dear Guys
I can’t install Zerynth Studio on Ubuntu 18.04.4LTS, you can help me with a procedure.?
Best Regards

Hi Ignite_High_Tech,

Welcome on our community, to start the installation on Linux you have to untar the zerynth.tar.xz pack and launch the command inside the unpacked folder

./zerynth

Do you receive some error messages?
Please let me know

Error messages : ./zerynth: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

What do you know about this ? I would like to install Zerynth Studio .

Thanks a lot

This error is most likely due to a recent change in a package for Google Chrome and other programs - they, on ubuntu, no longer pull in libgconf-2-4 as a dependency.

you can run this command and try to install again Zerynth Studio:

sudo apt-get install libgconf-2-4

Please let me know