Unable to install 'zerynth Studio' from downloaded offline depository

To whom it may concern,

I tried to install 'zerynth studio (windows)' to my computer. But unfortunetely I couldn't.

(I attached full installation log in this message)

Could you give me some information or solutions.


Hi Yoshi,

It seems like you have a proxy issue; with the new Zerynth 2.0 it is possible to install all the packages by using an off-line repo but it is mandatory to have access to our back-end servers (during installation, device registration, and many other operations).

In order to do this, you have to provide Zerynth Studio with an internet access that pass through your proxy. In this post https://community.zerynth.com/discussion/405/zerynth-r2-0-0-beta-is-here-help-us-testing#latest @Giacomo suggested a possible procedure to enable proxy in Zerynth 2.0 but you have to replace the addresses available in the example with the IP addresses of your proxy. 

Please let us know if this works. :slight_smile:

Hallo, Matteo,

Thank you for your advice.

I try to create the path through my proxy. Finally, I got it. (may be) But unfortunatelly I couldn't install the program. ( Error message was changed. Please show attached file.)

Could you let me know some more advice.



Hi Yoshi,

To be sure that your proxy is correctly set, try to go to “https://backend.zerynth.com/” and you should obtain this page:

If you don’t see this page something wrong happened in your proxy setup because you cannot reach our server; please post me your modification, setup, and error log message, if there are.

Hallo Matteo,

I tried to go to "https://backend.zerynth.com/" and 404 happened.

I can't find error log message.

If you know how to get error log or modification, Please let me know.

My business account is blocked by wizzard?

Please help me!


Hi Yoshi,

https://backend.zerynth.com/” is the host of our API service so if you receive the 404 standard http error from NGINX server seems like you succeeds to reach our server.

Now you can try to install Zerynth Studio again and all should work.
Post me the zerynth_install_log if there are other issues.