No answer to probe


#1

Hi guys,
I have a problem with the uploading of a program on the device. The problem started after using.
Could I resolve this problem?

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_

_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [info] Got header: flash read err, 1000_
_ indent preformatted text by 4 spaces_
_ [info] Got header: ets_main.c 371_

_ [info] Got header: ets Jun 8 2016 00:22:57_

_ [info] Got header: rst:0x10 (RTCWDT_RTC_RESET),boot:0x33 (SPI_FAST_FLASH_BOOT)_

_ [error] No answer to probe_


#2

Hello @marco1,

which board are you using? Have you virtualized it?