Install issues of Zerynth Studio on Catalina OSX

Good Morning,
this morning I have installed Catalina on my iMac.
at the first use the program started but the libraries (hardware, examples etc.) were empty.
I deleted the program and installed it but now it hangs on the first screen asking me for the version of the software to start.
I tried them all but after clicking “Start” the window closes and the program stops working.

Thanks for the help
Luca

Hello same problem here. Just downloaded installer and installed version r2.3.2

Hi,
unfortunately it doesn’t work.
I formatted the mac and started over. (it was something I wanted to do for a long time and I took advantage of it)
But the problem is still there!
I have also tried: sudo spctl –master-disable
I dowloaded the Zerynth form the web side again and I installed another version but I always get the same result.

I have no more ideas

More on this … My Mac has been updated to Catelina [OSX 10.15] from MoJave [OSX 10.14].

Can’t get ANY version of Zerynth Studio to run. I have r2.2.0 and r2.3.0 both of which worked before.
Tried installing r2.3.2 as a fresh installation … still the same.
Initial Launcher screen loads but clicking Start for any version produces the “Zerynth App is Damaged” Dialog as shown above by Lukas_Csizmazia.

good to know that I’m not the only one!
I’m really hope that we can get support form Zerynth.

I also have the same problem after upgrading my mac to Catalina…

any update from ZERYNTH???

No info… no email… no support
I’m moving to Micropython!

Look Zerynth Guys this is a SERIOUS problem … in effect we can no longer use your product.
Some attention !?!
some confidence that you might actually be looking into it !?!
AT LEAST AN ACKNOWLEDGEMENT ???