I can not install the latest Zerynth version

Iuninstall evrerything, I removed all directories and I downloaded the installation file, however the files installed are the old version, I do have not the option to start the version r2.3.0, only the version r2.2.0, an there are some errors.

Loading settings…
Ready!
Error loading targets: TypeError: Cannot read property ‘replace’ of null
Error: Zerynth autocompletion disabled TypeError: Cannot read property ‘replace’ of null
Error loading manual targets: TypeError: Cannot read property ‘replace’ of null
Checking for updates…
Error while setting token! TypeError: Cannot read property ‘replace’ of null
Error while checking for updates 3:TypeError: Cannot read property ‘replace’ of null
Retrying authorization…