[error] Unknown serial port. Please specify device serial port in configuration

Hey guys, I have a Particle Photon which I’m trying to install this on. The workbench sees my device in DFU and registers just fine but when I try to load the OS it errors out with that error. Any ideas on how I can get past this? I’m on a MacBook
The port under the device info says none for some reason, but only when the device is in DFU, when it’s blinking green it has a port
Tried in Windows in a VM, same thing.

Bumpity bump bump bump

Alright I’ve tried in an actual Windows machine as well and same thing. I’m done with this product.

hi @Peter_Sysak
We’re sorry that you’re facing some inconveniences with Zerynth studio.
Let’s try to debug this:

  • Are you following the registration guide of Particle Photon?
    It has information about the software drivers needed to communicate with the device.
  • for instance, are you facing errors on registration or virtualization?
  • if you’re facing errors during uplinking the code, please post the whole log output.