[Error] no answer to probe [fipy 1.0]

Hello everyone.
I’m using FiPy 1.0 mounted on a Pysense shield and I’m trying to uplink my project. During uplinking I get the following error:

[info] Please reset the device!

[info] Searching for device 18907ddcfbeedb6c28acc30a3ccde9d5ae4ad668 again

[info] Checking layout…

[info] No active layout found

[info] Got header: DOWNLOAD_BOOT(UART0/UART1/SDIO_REI_REO_V2))

[info] Got header: waiting for download

[info] Probe sent

[error] No answer to probe

I have virtualized the device correctly. I have trying re-creating the VM and virtualizing the device again and I have also tried pressing the reset button as quickly as possible when asked. So at this point, I don’t know what is going wrong and if it is my fault.

Hi @Filisia
Can you please virtualize the board again and post the console log in a reply, to be sure the virtualization process is successful.

Sorry for the late response. I still have not solved the issue. Here is the console log:

[info] Wrote 1024 bytes (1035 compressed) at 0x00390000 in 0.1 seconds (effective 78.9 kbit/s)…

[info] Hash of data verified.

[info]

[info] Leaving…

[info] Staying in bootloader.

[info] Virtualization Ok

Device Virtualized

hi @Filisia
Sorry for the late reply.
seems the processed you said is correct.
We are testing this board and other boards for bugs in the user experience.
apologies for any inconveniences caused.We will keep you updated.

1 Like