frame

Error while creating vm in ESP32 DevKitC

I have downloaded Zerynth Studio, then I connected a esp32 devkitc with usb cable, registered it and tried to virtualize it, but i see an error like this
[fatal] Error while creating vm: vm limit reached
I tried to do all the process one more time, but i get the same error.
Could you help me with this?

Comments

  • Hi Fresh Flash,

    we discover a bug related to this issue; we will fix ASAP.

    Matteo Cipriani
    Zerynth Support Team
  • floydfloyd Member
    Please try it again now and let us know if it works. 
    Daniele Mazzei
    Zerynth Chief System Architect
  • No, as for me, the problem still exists.
    But now I have problems with rolling updates of zerynth studio, so I can't update it anyway.
    I get errors like this when trying to update
    [error] Error while downloading lib.googlecloud.iot
    It downloads and installs some libraries correctly, but then stucks at some ones.
  • Hi Fresh Flash,

    Thanks for reporting us your issue, we're working to fix it.
    Please be patient and sorry for this bad functioning :)

    Matteo Cipriani
    Zerynth Support Team
  • Hi Fresh Flash.

    All Fixed!!! :)
    You can try to install again the patch by clicking the "rolling updates" button and let us know if now it works
    Matteo Cipriani
    Zerynth Support Team
  • Fresh FlashFresh Flash Member
    edited January 12
    Actually, the problem is solved in a half.
    Now I can install rolling updates, but problem with vm limits still exists.
    I am using Zerynth for Linux, maybe it would help you

    UPD: I tried to do it on Windows, but I also have the same problem with vm limits
  • Hi Fresh Flash,

    sorry for the inconvenient, now all works properly!
    Thanks for your patience and happy coding :)
    Matteo Cipriani
    Zerynth Support Team
Sign In or Register to comment.

ZERYNTH Community

@ 2016 Zerynth.com, all rights reserved.